Calling issues
Incident Report for Close
Resolved
This incident has been resolved.
Posted Sep 16, 2016 - 00:17 PDT
Monitoring
We've successfully rolled out the fix. Calling should be working after restarting the Close.io application.
Posted Sep 15, 2016 - 23:59 PDT
Identified
Calling in the Close.io app is currently not working. We're reverting the change the caused this and expect everything to be running within the next hour. We're sorry for the inconvenience.
Posted Sep 15, 2016 - 23:47 PDT