Search indexer upgrade
Incident Report for Close
Resolved
The upgrade has been completed without any issues.
Posted Aug 20, 2014 - 00:03 PDT
Monitoring
We're performing a search indexer upgrade, the application should be usable, but intermittent slowdowns may occur.
Posted Aug 19, 2014 - 20:55 PDT