Issues with Call Recordings, Voicemails, Email Syncing and Data Exports
Incident Report for Close.io
Resolved
We have confirmed that Close.io services are fully operational.
Posted 12 months ago. Feb 28, 2017 - 17:02 PST
Monitoring
Services should now be fully operational.
Posted 12 months ago. Feb 28, 2017 - 15:07 PST
Update
AWS is still seeing issues which are impacting features across the Close.io product. We're monitoring their progress but at this time there has been no timeline communicated to us for resolution.
Posted 12 months ago. Feb 28, 2017 - 11:22 PST
Identified
Due to issues with Amazon's S3 service some calls may not be recorded (which includes voicemails). Our csv/json data exporter and email syncing infrastructure are also affected by this outage. You can follow updates on Amazon's status dashboard: https://status.aws.amazon.com
Posted 12 months ago. Feb 28, 2017 - 10:09 PST