Reports of Close.io being unavailable
Incident Report for Close
Resolved
Close.io has been up and stable since 24 hours ago. We're still keeping a close eye on performance. Sorry for the few minutes of unexpected downtime yesterday!
Posted Dec 16, 2014 - 07:34 PST
Update
Seeing some performance issues
Posted Dec 15, 2014 - 18:12 PST
Monitoring
Everything seems to be stable. We have identified & fixed the cause and will continue to monitor.
Posted Dec 15, 2014 - 07:59 PST
Investigating
We are currently investigating this issue.
Posted Dec 15, 2014 - 07:19 PST