Calling Issues
Incident Report for Close
Resolved
This incident has been resolved.
Posted Aug 26, 2016 - 14:04 PDT
Update
Our provider has reported that the issue is resolved, and we don't anticipate any further issues. Thank you for your patience!
Posted Aug 26, 2016 - 14:03 PDT
Monitoring
The issue should be resolved, but we're still keeping a closer eye on the call logs.
Posted Aug 26, 2016 - 11:05 PDT
Investigating
Our telephony provider is currently going through a major outage at the moment. We're communicating with them and trying to help resolve the issue as fast as possible.
Posted Aug 26, 2016 - 10:36 PDT