Application Slowness
Incident Report for Close.io
Resolved
This incident has been resolved.
Posted 6 months ago. May 23, 2017 - 15:06 PDT
Monitoring
We have temporarily adjusted our API rate limits in response to an unexpected spike in traffic that resulted in degraded performance for some customers. We are currently monitoring our traffic however application performance has returned to normal.
Posted 6 months ago. May 23, 2017 - 14:13 PDT
Investigating
We're investigating a slowdown in application performance. You may experience delays in email syncing, report updates, smartviews / search results, and bulk actions.

The engineering team is currently looking into resolving this as quickly as possible.
Posted 6 months ago. May 23, 2017 - 13:01 PDT