Issue loading Close.io desktop app
Incident Report for Close
Resolved
This incident has been resolved.
Posted Nov 18, 2016 - 14:04 PST
Monitoring
The desktop application fix has been applied to everyone; just make sure to refresh the app (ctrl r / cmd r).
Posted Nov 18, 2016 - 13:00 PST
Update
Our engineering team is deploying a fix for the desktop application now-- the issue should be fixed for everyone within an hour.
Posted Nov 18, 2016 - 12:40 PST
Identified
For some users, native app is not loading-- our engineering team is working on a fix right now. In the meantime, if you're affected by this issue, please have EVERYONE on your team uninstall the current version and install version 2.3.0

Mac:
https://d3v46d91pzkvdo.cloudfront.net/6b96bf59083039ce23ff264bab8d3c10d7fb4922c3ee898ef6fe9a225ba88a92/Close.io-2.3.0.zip

Windows:
https://d3v46d91pzkvdo.cloudfront.net/52e252690014c6b93ca76f3bcb486d5927d372360faf6b6b8d87e42940dc8bf5/Close.io%20Installer.msi
Posted Nov 18, 2016 - 12:34 PST