Call disconnects / choppiness
Incident Report for Close
Resolved
This incident has been resolved.
Posted Oct 25, 2016 - 14:40 PDT
Monitoring
Our telephony carrier, Plivo, has updated their routing to correct the degraded audio quality occurring with some calls involving USA numbers.
Posted Oct 25, 2016 - 13:23 PDT
Update
Our telephony carrier, Plivo, is currently experiencing degraded audio quality in some calls involving USA numbers. We'll keep you posted based on their status updates to https://status.plivo.com
Posted Oct 25, 2016 - 12:29 PDT
Update
The SBC & Level3 issues have cleared up but it now appears to be affecting Level3 and Savvis.
Posted Oct 25, 2016 - 10:09 PDT
Investigating
We're investigating reports of calls disconnecting and / or being choppy.

This is potentially related to latency and packet loss issues between SBC & Level3: http://www.internethealthreport.com

We've involved our carrier in the investigation as well.
Posted Oct 25, 2016 - 09:43 PDT