Delays in processing and email sync
Incident Report for Close
Resolved
We have added additional workers and addressed the issue that caused processing delays.
Posted Aug 04, 2016 - 14:40 PDT
Identified
We are experiencing delays in processing of webhooks and syncing of emails.
Posted Aug 04, 2016 - 14:10 PDT