Application Slowness
Incident Report for Close
Resolved
We have reverted the change and resolved the issues with accessing app.close.io.
Posted Dec 16, 2016 - 17:27 PST
Identified
We have identified an issue with a recent change to app.close.io affecting some customers and we are in the process of reverting this change.
Posted Dec 16, 2016 - 17:08 PST
Investigating
We're currently investigating a slowdown in application performance.
Posted Dec 16, 2016 - 16:54 PST