Application slowdown
Incident Report for Close
Resolved
The response time is back to normal and Close.io is stable again
Posted Apr 27, 2015 - 09:38 PDT
Investigating
We're experiencing high response times across the application and are working to resolve this as quickly as possible.
Posted Apr 27, 2015 - 08:48 PDT