Internet connectivity issues
Incident Report for Close.io
Resolved
Our provider, Amazon Web Services, has resolved the issues with Internet access in the Oregon region. If you still have issues with the close.io application, please try restarting the application and then contacting support@close.io
Posted 12 months ago. Oct 18, 2017 - 14:39 PDT
Identified
Our provider, Amazon Web Services, is currently experiencing Internet connectivity issues in the Oregon region. This may result in intermittent access to the close.io application as well as issues with calling and webhooks.
Posted 12 months ago. Oct 18, 2017 - 14:08 PDT