Issue loading Leads, Opportunities, Inbox, and Reporting
Incident Report for Close.io
Resolved
This incident has been resolved.
Posted 4 months ago. Aug 20, 2018 - 13:29 PDT
Update
We have increased capacity in our backend search cluster to accommodate future indexing spikes. We are also in the process of upgrading our overall search infrastructure to increase performance and reliability.
Posted 4 months ago. Aug 20, 2018 - 13:29 PDT
Monitoring
We received a large spike in indexing that we are looking currently looking into.
Posted 4 months ago. Aug 20, 2018 - 12:34 PDT
Investigating
We're investigating an issue with our backend search infrastructure. These issues affect accessing Lead search, Inbox, Opportunities, Leads, and Reporting.

Both our UI and API are affected. Loading individual lead pages directly should work, however listing/filtering/searching for leads is affected.

The engineering team is working to resolve this as quickly as possible.
Posted 4 months ago. Aug 20, 2018 - 12:22 PDT
This incident affected: Application UI, API and Search (Indexing, Querying).