Calling Issues
Incident Report for Close.io
Resolved
Twilio has solved the issues on their end. The Close.io power and predictive dialers should now be fully operational.

Please reach out to support@close.io if you see any remaining issues.
Posted 10 days ago. Nov 05, 2018 - 10:20 PST
Identified
Our telephony provider, Twilio, has uncovered additional issues on their side that are impacting Close.io's power and predictive dialers. We're continuing to monitor the situation from our side.

Manual outbound calls will still function normally.
Posted 10 days ago. Nov 05, 2018 - 09:38 PST
Monitoring
Twilio has implemented a fix on their side, and dialer service should now be restored. They'll continue monitoring the situation on their side as well. Please email support@close.io with any issues.
Posted 10 days ago. Nov 05, 2018 - 09:27 PST
Update
We're continuing to monitor the situation with Twilio.
Posted 10 days ago. Nov 05, 2018 - 08:46 PST
Update
We have made a carrier change on our end to fix normal outbound calls in Close.io. For these changes to take effect, please restart Close.io completely.

Power/predictive dialers will still be unavailable at this time. We continue to monitor the situation closely with Twilio and will keep you updated.

Please reach out to support@close.io with any questions.
Posted 10 days ago. Nov 05, 2018 - 08:45 PST
Identified
Our telephony provider, Twilio, is currently experiencing intermittent issues with outbound calls that can affect both manual dialing and the power/predictive dialers. We're monitoring the situation closely and will keep you updated based on status updates to status.twilio.com
Posted 10 days ago. Nov 05, 2018 - 08:28 PST
This incident affected: Phone (Telephony provider connectivity (primary), Outgoing Calls - Infrastructure (Twilio conference calling API)).