Inbox and lead search not loading
Incident Report for Close
Postmortem

Our search infrastructure was unavailable for 37 minutes starting at 11:00 UTC on 8/15/17. This failure caused the Inbox and other search related functions to not load properly. This was caused by a large number of abnormal search requests submitted via our API which caused several of our search nodes to fail.

We are extremely sorry for this downtime and know that you rely on Close.io for your sales needs.

We are working to implement additional checks to better control these types of spikes as well as adding additional layers to our search infrastructure to improve its resiliency.

Posted Aug 15, 2017 - 13:46 PDT

Resolved
This incident has been resolved.
Posted Aug 15, 2017 - 05:27 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 15, 2017 - 04:43 PDT
Investigating
We are currently investigating this issue and will be posting more updates/details soon.
Posted Aug 15, 2017 - 04:10 PDT