Calling Issues
Incident Report for Close.io
Postmortem

Inbound and outbound calling was unavailable for anyone who restarted our Native App after 4:42 PM PDT on October 22 (23:42 UTC). The service was fully restored to operational state on October 22, 8:07 PM PDT. The downtime was caused when we deployed changes to our calling logic related to deprecating old versions of our Native App which unexpectedly affected all versions of our Native App.

We are deeply sorry for this downtime and we know that you rely on Close.io for your sales needs.

We are working on implementing additional checks to better control these types of errors as well as adding improvements to our manual testing workflow.

Posted about 1 month ago. Nov 01, 2018 - 10:23 PDT

Resolved
Our engineering team has deployed a fix for the issue and calling is now operational. Please restart your Close.io App completely. After a restart, if you have any remaining issues, please contact support@close.io
Posted about 2 months ago. Oct 22, 2018 - 20:12 PDT
Identified
Our engineering team has identified the issue and is currently working on a fix.
Posted about 2 months ago. Oct 22, 2018 - 19:40 PDT
Update
We are continuing to investigate this issue.
Posted about 2 months ago. Oct 22, 2018 - 19:24 PDT
Investigating
We are currently investigating issues making and receiving calls in Close.io.
Posted about 2 months ago. Oct 22, 2018 - 19:24 PDT
This incident affected: Phone (Phone Service, Incoming Calls, Outgoing Calls).