Data Sync Delays
Incident Report for Close.io
Resolved
This incident has been resolved.
Posted 11 months ago. Jan 17, 2018 - 16:33 PST
Monitoring
We have scaled up the number of indexing workers while we work with AWS on an issue with our backend infrastructure that caused these delays.
Posted 11 months ago. Jan 17, 2018 - 15:42 PST
Investigating
We're investigating delays with updating certain types of data within the close.io application. Some changes may not be properly reflected when searching leads due to delays in search indexing.
Posted 11 months ago. Jan 17, 2018 - 14:01 PST