Data sync delays
Incident Report for Close.io
Resolved
The delays in search indexing have been resolved. We received an unusually large number of changes that required additional time to process.
Posted 10 months ago. Sep 27, 2017 - 10:34 PDT
Investigating
We're investigating delays with updating certain types of data within the close.io application. Some changes may not be properly reflected when searching leads due to delays in search indexing.
Posted 10 months ago. Sep 27, 2017 - 10:11 PDT