Email sync issues
Incident Report for Close.io
Resolved
This incident has been resolved.
Posted 7 months ago. Feb 24, 2017 - 07:04 PST
Monitoring
The latest update from Google indicates a large number of Google accounts were inadvertently signed out today. This affects close.io customers that sync with the Google-hosted email (Gmail and G-Suite). To re-establish email synchronization customers must re-authorize close.io access to their email account. You can do so by clicking on your name in the upper-right corner, selecting Settings and then Your Email Settings. If your IMAP status shows as delayed, click the Edit IMAP button and follow the remaining prompts. Please wait up to 20 minutes after following these steps to allow for the synchronization to resume. You may need to perform these steps for SMTP as well.
Posted 7 months ago. Feb 23, 2017 - 23:12 PST
Update
Google is continuing to work to address the issues with authentication to their services including Google-hosted email (Gmail and G-Suite). For customers experiencing delays we recommend you re-establish email synchronization by re-authorizing close.io access to your Gmail account. You can do so by clicking on your name in the upper-right corner, selecting Settings and then Your Email Settings. If your IMAP status shows as delayed, click the Edit IMAP button and follow the remaining prompts. Please wait up to 20 minutes after following these steps to allow for the synchronization to resume. You may need to perform these steps for SMTP as well.
Posted 7 months ago. Feb 23, 2017 - 20:52 PST
Update
For customers experiencing delays due to the Google authentication issue, you may be able to re-establish email synchronization by re-authorizing close.io access to your Gmail account. You can do so by clicking on your name in the upper-right corner, selecting Settings and then Your Email Settings. If your IMAP status shows as delayed, click the Edit IMAP button and follow the remaining prompts. Please wait up to 20 minutes after following these steps to allow for the synchronization to resume. You may need to perform these steps for SMTP as well.
Posted 7 months ago. Feb 23, 2017 - 17:21 PST
Identified
For customers with email accounts hosted on Google, email syncing to close.io may be delayed due to an ongoing issue with Google's authentication service.
Posted 7 months ago. Feb 23, 2017 - 16:40 PST