Reports of slowness
Incident Report for Close
Resolved
Response times are back down to normal. We're looking into the root cause and will provide a followup as to the reason.
Posted Apr 27, 2015 - 08:14 PDT
Investigating
We're seeing higher than normal response times from our databases. We're investigating and should have this issue resolved within 30-60 minutes.
Posted Apr 27, 2015 - 07:52 PDT