Inbound toll-free calling issues
Incident Report for Close
Resolved
All numbers have been reconfigured and should be working again. We apologize for the inbound call downtime.
Posted Jan 30, 2017 - 09:58 PST
Identified
Over the weekend our phone provider misconfigured some of our DIDs which has caused inbound calls to be incorrectly routed. We're working on a fix and inbound calls should be working in the next 30-60 minutes.
Posted Jan 30, 2017 - 09:54 PST
Investigating
We are investigating an issue affecting inbound calls to toll-free numbers. We have contacted our telephony provider and are working with them on this issue.
Posted Jan 30, 2017 - 09:31 PST