Explorer graph not loading in UI
Incident Report for Close.io
Resolved
This issue should be resolved for all users now. Refresh or restart Close.io to get the updated/fixed version, and contact support@close.io if you experience more issues.
Posted 7 months ago. Mar 13, 2017 - 17:06 PDT
Update
A workaround to fix Explorer graph loading now is to clear your browsers cache. http://www.refreshyourcache.com/en/home/

We're also working on a proper fix so you won't have to do this.
Posted 7 months ago. Mar 13, 2017 - 13:20 PDT
Identified
We've narrowed down this issue further; it only affects some users. We're working on a fix.
Posted 7 months ago. Mar 13, 2017 - 13:07 PDT
Investigating
We have noticed an issue where the Explorer graph UI isn't loading. This issue only affects users on the Business plan. Investigating...
Posted 7 months ago. Mar 13, 2017 - 12:52 PDT