DNS issues
Incident Report for Close.io
Resolved
This incident has been resolved.
Posted 7 months ago. Sep 20, 2017 - 09:36 PDT
Monitoring
We identified an issue with the top level .io nameservers that caused DNS resolution problems for multiple .io domains on the Internet including close.io. The .io registrar, nic.io, has resolved this issue, but some customers who previously experienced issues reaching app.close.io may continue to do so until the bad resolution expires from cache.
Posted 7 months ago. Sep 20, 2017 - 08:27 PDT
Investigating
We are currently investigating reports of DNS errors with reaching app.close.io and the close.io website.
Posted 7 months ago. Sep 20, 2017 - 07:03 PDT