Data Sync Delays
Incident Report for Close.io

At 2106Z on 12/18/17 a AWS ElastiCache node failed which triggered a failover to the secondary node. A previous configuration error had caused incorrect settings to be left on the secondary node. These settings broke the rate limiting logic in our indexing system when the secondary ElastiCache node became the primary. We applied a fix at 2130Z that allowed the indexers to resume syncing Close.io data. All backlogged data was processed 11 minutes later.

Posted 4 months ago. Dec 19, 2017 - 09:37 PST

Resolved
The delays in data updating and search indexing have been resolved.
Posted 4 months ago. Dec 18, 2017 - 15:19 PST
Monitoring
We have pushed a fix for the delays in data updating and search indexing and we will continue to monitor the results at this time.
Posted 4 months ago. Dec 18, 2017 - 13:49 PST
Investigating
We're investigating delays with updating certain types of data within the close.io application. Some changes may not be properly reflected when searching leads due to delays in search indexing.
Posted 4 months ago. Dec 18, 2017 - 13:23 PST