Incoming calls not coming through
Incident Report for Close.io
Resolved
We've received word from our VoIP provider, Plivo, that the incident impacting some US numbers has now been resolved.

If you're still experiencing issues with incoming calls, please email support@close.io
Posted 7 months ago. Feb 27, 2017 - 11:54 PST
Monitoring
Our VoIP provider has resolved the routing incident impacting some US numbers. They are currently monitoring the situation to confirm that the incident has been resolved. (More details on their status page, status.plivo.com )
Posted 7 months ago. Feb 27, 2017 - 10:48 PST
Update
Our VoIP provider is still working on the incident impacting some US numbers. (More details on their status page, status.plivo.com)
Posted 7 months ago. Feb 27, 2017 - 10:43 PST
Identified
Our VoIP provider has determined the cause of the issue. They estimate a fix in about 30 minutes. (More details on their status page, status.plivo.com )
Posted 7 months ago. Feb 27, 2017 - 09:20 PST
Investigating
We're investigating reports from a couple of customers that incoming calls are not ringing in the app. We've notified our VoIP provider about this and will be providing more updates soon.
Posted 7 months ago. Feb 27, 2017 - 08:15 PST