Search slowness
Incident Report for Close
Resolved
Search is back to normal!
Posted Sep 16, 2015 - 14:33 PDT
Investigating
Searching in Close.io is slow at the moment. We're adding extra capacity to our search servers to resolve the issue.
Posted Sep 16, 2015 - 12:48 PDT