Close.io loading issues
Incident Report for Close.io
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 27, 2017 - 18:58 PDT
Monitoring
Close.io should now load without issues. Sorry for the issues :(
Posted 3 months ago. Jul 27, 2017 - 17:27 PDT
Update
We identified the issue with loading Close.io and are deploying a fix for the issue.
API requests are not affected. Users with Close.io already open/loaded should be able to continue using Close.io without issue... however until this fix is deployed users will be not be able to load or refresh Close.io in a new browser tab or native app window.
Posted 3 months ago. Jul 27, 2017 - 17:16 PDT
Identified
We have identified an issue with opening and loading Close.io. Our engineers are aware of this issue and are currently working on a fix.
Posted 3 months ago. Jul 27, 2017 - 17:14 PDT