"Microphone too loud" is showing on all calls
Incident Report for Close
Resolved
Fixed (requires an app refresh or reload).
Posted Oct 30, 2013 - 12:20 PDT
Identified
You can safely ignore a "microphone too loud" warning right now - it's showing on all calls. A fix is coming out soon.
Posted Oct 30, 2013 - 10:47 PDT