Gmail email sending issues
Incident Report for Close
Resolved
The problem was resolved. Any messages that are still in "outbox" status will be resent.
Posted Jun 14, 2016 - 10:53 PDT
Identified
Some emails are not being sent for Gmail accounts. We are pushing out a fix right now and expect it to work within the next hour. If you encounter an email in "error" status, you will need to resend the email. Emails in "outbox" status are still being retried.
Posted Jun 14, 2016 - 09:20 PDT