Search Indexing Slowdown
Incident Report for Close
Resolved
The spike in search update latency is now over. Very sorry for the inconvenience. We'll be putting some love into the way we index over the next month to make sure this issue doesn't keep happening!
Posted Apr 29, 2015 - 08:17 PDT
Investigating
we're experiencing a slowdown in updates to our search infrastructure.

This is causing newly imported leads to now appear right away and updates to existing lead attributes are slow to update. There is no data loss, only a slowdown.
Posted Apr 29, 2015 - 05:11 PDT