Calls taking longer than expected to initiate or timeout
Incident Report for Close
Resolved
Plivo has resolved the issue.
Posted Jun 17, 2015 - 20:13 PDT
Investigating
Our carrier Plivio is experiencing API connectivity issues which is effecting calls made theough Close.io. They're working hard to get things back online and running smoothly. Follow http://status.plivo.com for fast updates.
Posted Jun 17, 2015 - 09:56 PDT