Degraded quality on outbound calls to Australia & New Zealand
Incident Report for Close
Resolved
This incident has been resolved.
Posted Jul 16, 2015 - 06:03 PDT
Investigating
Our telephony is currently experiencing issues with their terminating carrier in Australia and New Zealand. The issue results in robotic voice being heard on the callee side of outbound calls into AU and NZ. We've opened an urgent ticket with them to resolve the issue as quickly as possible.
Posted Jul 15, 2015 - 21:52 PDT