Issue loading Leads, Opportunities, Inbox, and Reporting
Incident Report for Close.io
Resolved
This incident has been resolved.
Posted 3 months ago. Oct 27, 2017 - 05:35 PDT
Monitoring
A search fix has been implemented and we are monitoring the results.
Posted 3 months ago. Oct 27, 2017 - 04:27 PDT
Investigating
We're investigating an issue with our backend search infrastructure. These issues affect accessing Lead search, Inbox, Opportunities, Leads, and Reporting.

Both our UI and API are affected. The engineering team is working to resolve this as quickly as possible.
Posted 3 months ago. Oct 27, 2017 - 04:14 PDT