Search unavailable
Incident Report for Close
Postmortem

For approximately 15 minutes users experienced slowness or inconsistent results when performing certain functions such as searches or viewing SmartViews in the Close.io web or desktop apps. This issue was caused by performance degradation in our search backend due to an unexpectedly complex search query.

We are extremely sorry for this downtime and know that you count on Close.io being reliable for your sales needs.

To help mitigate this issue in the future, we are evaluating additional safeguards for search queries as part of a larger ongoing project to improve our search backend.

Posted Apr 14, 2017 - 11:09 PDT

Resolved
This incident has been resolved.
Posted Apr 11, 2017 - 19:15 PDT
Monitoring
We've stabilized our search cluster and Inbox, Opportunity views, Reporting, and Search should be working again. We're monitoring the situation.
Posted Apr 11, 2017 - 16:48 PDT
Investigating
We're investigating an issue with our search cluster. You may have trouble loading certain parts of the application (e.g. Inbox, Lead Search, Opportunities Page, Reporting).
Posted Apr 11, 2017 - 16:33 PDT