Email sending / receiving delayed
Incident Report for Close
Resolved
Inbound email processing is now working normally as well. Sorry for the inconvenience!
Posted Apr 18, 2014 - 09:07 PDT
Update
Outbound email is working normally now.
Posted Apr 18, 2014 - 08:59 PDT
Monitoring
Overnight our email queues got stuck causing inbound and outbound emails to be impacted. We've restarted the queues and are monitoring the progress of getting all email accounts back online.
Posted Apr 18, 2014 - 08:19 PDT