Emails Not Syncing
Incident Report for Close
Resolved
⚡️All email accounts syncing at the speed of light again. ⚡️

😎
Posted Jul 24, 2015 - 11:23 PDT
Monitoring
Most accounts are now up-to-date, just waiting on a few stragglers.
Posted Jul 24, 2015 - 09:43 PDT
Identified
We've identified the reason for the hiccup in syncing and are bringing those accounts back into an updated status.
Posted Jul 24, 2015 - 08:59 PDT
Investigating
We're currently investigating reports of emails not syncing up to leads within Close.io.
Posted Jul 24, 2015 - 08:48 PDT