Delay in webhooks processing
Incident Report for Close
Resolved
This incident has been resolved.
Posted Mar 15, 2016 - 14:26 PDT
Investigating
You may receive some of the webhook with an unusually long delay. We're investigating the issue right now.
Posted Mar 15, 2016 - 13:51 PDT