Calling Disruption
Incident Report for Close.io
Resolved
This incident has been resolved.
Posted 8 months ago. Jan 05, 2017 - 13:06 PST
Monitoring
We have resolved the issues with inbound and outbound calling. Please restart the desktop close.io application.
Posted 8 months ago. Jan 05, 2017 - 10:03 PST
Investigating
We've received reports of issues with inbound and outbound calling. We are currently working with our telephony provider, Plivo regarding this issue.
Posted 8 months ago. Jan 05, 2017 - 10:00 PST