Investigating issue with app.close.io
Incident Report for Close
Resolved
This incident has been resolved.
Posted Aug 05, 2016 - 12:13 PDT
Monitoring
Sorry for the interruption in accessing the application, things are running smoothly again and we'll give a postmortem soon.
Posted Aug 05, 2016 - 11:07 PDT
Investigating
We are investigating an issue with accessing app.close.io
Posted Aug 05, 2016 - 11:02 PDT