SMS Errors
Incident Report for Close.io
Resolved
SMS service is back to normal.
Posted 6 months ago. Apr 20, 2017 - 16:08 PDT
Investigating
Our telephony provider, Plivo, is currently experiencing issues with SMS which affect Close.io users. We'll keep you posted based on their status updates at https://status.plivo.com.
Posted 6 months ago. Apr 20, 2017 - 16:01 PDT