Email sync delay
Incident Report for Close.io
Resolved
This incident has been resolved.
Posted about 2 months ago. Jul 27, 2017 - 13:50 PDT
Monitoring
We have resolved the issue with the backend email processing cluster that were causing email synchronization delays.
Posted about 2 months ago. Jul 27, 2017 - 11:12 PDT
Investigating
We are investigating issues with one of the backend email processing clusters that handles email synchronization which is causing some close.io accounts to have delays syncing email. This does not affect outbound email sent from within close.io.
Posted about 2 months ago. Jul 27, 2017 - 10:23 PDT