Issues loading application and dialer
Incident Report for Close.io
Postmortem

During a routine database migration, we encountered an unexpected impact due to long-running transactions causing additional locking which resulted in exhausting available connections to the database.

To address this issue we have corrected the code which caused the long running transactions. We have also revised our procedure for future database migrations to ensure additional review happens and that additional safeguards are in place when executing migrations.

Posted about 2 months ago. Oct 11, 2018 - 10:09 PDT

Resolved
This issue has been resolved. For any questions, please reach out to support@close.io
Posted 2 months ago. Oct 10, 2018 - 11:34 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Oct 10, 2018 - 11:03 PDT
Identified
Our engineering team has identified the cause of the issue and is working on a fix.
Posted 2 months ago. Oct 10, 2018 - 10:51 PDT
This incident affected: Application UI and Phone (Dialer).