Inbound Calling Issues
Incident Report for Close.io
Resolved
Our telephony provider has implemented a fix and inbound calling and SMS are now operational. Please reach out to support@close.io with any remaining issues or questions.
Posted about 2 months ago. Oct 15, 2018 - 18:47 PDT
Update
Update: Our Inbound Calling/SMS provider, Plivo, is experiencing platform outages affecting Close.io Inbound Calls and SMS. They are still working on resolving these issues. We'll keep you posted on the progress based on status updates to https://status.plivo.com
Posted about 2 months ago. Oct 15, 2018 - 18:23 PDT
Investigating
Our telephony provider is currently experiencing a service interruption with inbound calls. They're currently investigating this issue.
Posted about 2 months ago. Oct 15, 2018 - 16:45 PDT
This incident affected: Phone (Incoming Calls, SMS (primary)).