Gmail syncing delayed
Incident Report for Close.io
Resolved
This incident has been resolved.
Posted 4 months ago. Aug 05, 2018 - 07:13 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Aug 05, 2018 - 07:03 PDT
Identified
Gmail email syncing is currently delayed. We are working on the issue.
Posted 4 months ago. Aug 05, 2018 - 06:19 PDT
This incident affected: Email (Syncing).